Problem:
- Feilkoden F2 vises i displayet på induksjonstoppen
- SenseBoil®-funksjonen virker ikke
- Kan ikke aktivere SenseBoil®-funksjonen
Gjelder:
- induksjonstopper med SenseBoil®-funksjon
Løsning:
1. Påse at overflaten på platetoppen er tørr
2. Ikke aktiver en sone med et tomt kokekar
3. Unngå å bruke funksjonen med andre væsker enn vann
Årsak:
- Feilkoden F2 indikerer at kokekaret er tomt eller at det inneholder annen væske enn vann, f.eks. olje